无标题文档

FlashPT 简介

随着网络的快速发展，Flash渐渐受到更多人的关注。无论是网页制作还是动画影片的制作，Flash-成为了大家必不可少的工具。
因此，网络上出现了众多的Flash动画影片，因为其体积小、影片种类多、风格各异，所以越来越受到人们的喜爱，而使其如MP3歌曲一样为大家所收藏。但是，当大家收集的Flash影片渐渐增多时，您在管理和欣赏Flash影片便会感到很不方便。为此，我开发了FlashPT（全称：Flash Player and Tools），它由Flash播放器、Flash文件转换解密、Flash文件分析器三个独立的应用程序组成，不仅可以使您方便的观看和管理Flash动画影片，还可以帮助您搜索驱动器或IE缓存下的影片文件，exe文件和swf文件之间的互相转换，影片文件属性的查看，swf文件的解密，以及从影片文件中解析出图片和声音资源，可以满足大部分用户的需求。
此软件为绿色软件，适用与 Win9x/ME/2000/XP 系统。您可以随时通过任意途径传播。

作者： 张 雷
主页： http://flashpt.126.com
EMail：shangying1981@yahoo.com.cn
联系电话： (025)6402693


FlashPT_播放器

功能介绍：

1.打开或隐藏"搜索文件"面板 2.添加文件到列表中 3.从列表中删除文件
功能：
1）在播放列表的右键菜单中有“重命名”造作，可以动态执行，即使正在播放此文件也可以修改
2）“循环”按钮可以实现播放列表的循环播放
3）“隐藏”按钮可以实现播放列表的显示或隐藏
4）“截图”按钮可以此时的画面保存为一个图象文件
5）可以进行“快进”和“倒进”的操作，并有“连续快/倒进”和“跳帧快/倒进”两种模式进行选择
5）可以全屏播放
6）能够方便的进行音量高低的调节
7）播放进程控制：可以随意的拖动播放进程控制条到您想要播放的地方
8）播放时跟踪显示当前桢数和总桢数
9）“工具”按钮可以打开“Flash文件转换解密”或“Flash文件分析器”程序
10）点击按钮(1)可以打开或隐藏"搜索文件"面板 如图：

可以搜索驱动器或IE缓存中Flash影视文件，生成搜索列表和预览窗口，在标题栏中显示搜索文件的数目和当前预览文件的路径，并可以将搜索列表中的文件加入播放列表中，或另存到您设置的目录中
11）点击“设置”按钮可以打开属性和功能设置面板 如图：

在快倒进设置中可以选择快倒进的模式，以及快倒进时的速率或跳帧的帧数，在右方的下拉框中可以选择程序的皮肤，点击“应用”按钮便可以实现皮肤的更换，选择右下方的“保存窗体显示信息”，可以实现程序自动记录窗体的大小、位置，以及播放列表是否显示的信息，下次启动程序时便会自动恢复上次关闭时的状态
12）在影片播放面板的右键菜单中，可以选择窗体是否“始终在最前显示”，并拥有上述的基本功能的造作，和菜单的播放列表，以便在全屏时进行操作和选择


FlashPT_转换解密

功能介绍：

功能（格式转换）：
1）可以将需要转换的文件加入到列表当中，进行批量的转换，造作简便
2）可以方便的对Flash(exe文件)和Flash(swf文件)之间互相转换
3）通过“设置路径”按钮对转换后文件的存放路径进行自定义
4）查看提示框得到当前的存放路径和文件转换情况
5）可以方便的查看当前选择的文件的属性（包括大小、影片宽高、帧数等等）

功能（文件解密）：
1）对有码或无码加密的Flash文件进行解密
2）查看提示框得到当前的存放路径和文件解密情况
3）能够选择解密后文件的存放目录和文件名
4）可以方便的查看当前选择的文件的属性（包括大小、影片宽高、帧数等等）
在“皮肤设置”面板中可以设置程序的外观皮肤


FlashPT_分析器

功能介绍：

功能：
1）能够分解出Flash(swf)影片文件中的WAV、MP3音乐资源和JPG图片资源
2）自动产生分析目录，存储分析后的资源文件
3）自动生成影片资源的树型结构，并将分析后的元素归类
4）可以通过双击查看分析后导出的图片，以及欣赏分解后的声音资源
5）可以自行导出需要的图片和声音，并自定义其存放目录和文件名
6）在选择文件时有Flash影片预览窗口，方便您的选择
7）能够随意的的更换您喜爱的窗体皮肤


如何免费注册

您如果在网络或杂志、报刊上刊登关于本软件的文章，便可以免费获得注册码。
注：请您在文章中注明您的EMail地址，以便我证实这是您写的文章，然后使用您在文章上留下的EMail地址的邮箱，将文章刊登的网址或杂志名称（包括期刊号）发送到我的邮箱中，并注明您的“软件序列号”和“EMail地址”，我在证实您的EMail地址无误后，便会将注册码发送到您的电子邮箱中。


软件注册

1.注册是为了软件的发展，请注册使用，谢谢
2.未注册的软件，FlashPT_播放器、FlashPT_转换解密和FlashPT_分析器只能各使用20次
3.注册费：20元，新版本的注册费可能会比现在的高
4.您可以通过汇款或寄信方式获得注册码，由于金额较少，可以将现金放入信封中寄来（建议邮寄挂号信）
5.请您在汇款单或信封上注明您的“软件序列号”和您的“E_Mail”地址，我将会把注册码发到您的电子邮箱中
6.如果您在汇款后7日内没有收到注册码，请您发E_Mail或打电话给我，我将尽快把注册码发给您
7.注册用户可以享受升级跟踪服务，我会在第一时间内通知您升级软件的更新的功能和升级的步骤

收款人及地址请见以下的联系方式：
收款人： 张 雷
地 址： 南京市白露花园凤栖苑65号102室
邮 编： 210017
电 话： （025）6402693
E_Mail：shangying1981@yahoo.com.cn

汇款书写格式：
序列号： [您的软件序列号]
E_Mail： [您的EMail地址] 我会将注册码发送到您的电子邮箱中